Identified Issue with Brivo Access
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Jul 18, 2023 - 13:45 EDT
Monitoring
Brivo Access was affected by an outage at one of our service providers. A fix has been implemented by the service provider, and we are monitoring the results.
Posted Jul 18, 2023 - 13:27 EDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2023 - 12:55 EDT
Investigating
We are currently working on resolving issues with Brivo Access. Users may experience latency or difficulty accessing Brivo Access at this time.
Posted Jul 18, 2023 - 12:54 EDT
This incident affected: Brivo Access (Brivo Access United States Region, Brivo Access Europe Region).