Identified Issue with Brivo API, Access, and Account Configuration Tool
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 23:24 EDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Nov 03, 2023 - 18:16 EDT
Identified
The issue has been identified, and a fix is being implemented.
Posted Nov 03, 2023 - 13:38 EDT
Investigating
We are currently working on resolving issues with Brivo API, Access, and Account Configuration Tool. Users may experience latency or difficulty accessing Brivo API, Access, and Account Configuration Tool.
Posted Nov 03, 2023 - 13:12 EDT
This incident affected: Brivo Account Configuration Tool, Brivo Access (Brivo Access United States Region, Brivo Access Europe Region), and APIs (Access API).