Identified Issue with Brivo Access, Account Configuration Tool, and Partner Portal
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 09:49 EDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Oct 31, 2023 - 13:51 EDT
Identified
The issue has been identified, and a fix is being implemented.
Posted Oct 31, 2023 - 11:36 EDT
Investigating
We are currently working on resolving issues with Brivo Access, Account Configuration Tool, and Partner Portal. Users may experience latency or difficulty receiving emails from Brivo.
Posted Oct 31, 2023 - 09:52 EDT
This incident affected: Brivo Account Configuration Tool, Notifications & Events, Partner Portal and Brivo Access (Brivo Access Europe Region).