Brivo Smart Home Gateways Offline
Incident Report for Brivo
Resolved
Our service provider has now restored service, and we are seeing sustained gateway connections in all regions.

Brivo operations will continue to monitor throughout the day to ensure gateways remain online and there are no further connectivity issues.
Posted Aug 30, 2023 - 13:31 EDT
Update
Our provider continues working to restore service. Brivo operations continues to monitor recovery of the gateways. We will post an update by 10:30AM EST.
Posted Aug 30, 2023 - 09:33 EDT
Update
Our service provider has taken corrective measures which are restoring service for the impacted gateways. We will continue monitoring and provide an update at 9AM EST.
Posted Aug 30, 2023 - 07:45 EDT
Monitoring
Our service provider has identified a solution and is working towards final resolution in the next 12 hours. We continue to monitor the situation and will provide an update at 8AM EST.
Posted Aug 29, 2023 - 19:31 EDT
Identified
One of our service providers has reported issues impacting gateway connectivity. We are aware of the issue and our operations team is coordinating with the provider to restore service as soon as possible.
Posted Aug 29, 2023 - 08:08 EDT
This incident affected: Brivo Smart Home.