Identified Issue with Account Configuration Tool and Brivo Access.
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 10:42 EST
Monitoring
The issue has been identified. A fix has been implemented, and we are monitoring the results.
Posted Nov 13, 2023 - 10:27 EST
Investigating
We are currently working on resolving an issue with Account Configuration Tool and Brivo Access. Users may experience latency or difficulty accessing Account Configuration Tool and certain pages in Brivo Access at this time.
Posted Nov 13, 2023 - 10:05 EST
This incident affected: Brivo Account Configuration Tool and Brivo Access (Brivo Access United States Region, Brivo Access Europe Region).