Portal login affected by an unknown issue
Incident Report for Brivo
Resolved
This incident has been resolved.
Posted Nov 02, 2023 - 19:34 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 02, 2023 - 15:39 EDT
Identified
We have identified the issue and are now working towards mitigating
Posted Nov 02, 2023 - 14:56 EDT
Update
Investigating - We are currently investigating issues with Brivo Mobile Pass, Brivo API, and Partner Portal. Users may experience issues using BMPs and API, as well as creating new accounts in Partner Portal.
Posted Nov 02, 2023 - 13:36 EDT
Update
Investigating issue with Brivo Mobile Pass and Account Creation in Partner Portal
Posted Nov 02, 2023 - 13:27 EDT
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 13:13 EDT
This incident affected: Mobile Apps (Brivo Mobile Pass), APIs (Access API), and Partner Portal.